FREE SHIPPING WORLDWIDE OVER $79

0

Votre panier est vide

PLANES
  • POWERUP 4.0 RC Paper Plane

    POWERUP 4.0 AIRPLANE

  • POWERUP 2.0 AIRPLANE

    POWERUP 2.0 AIRPLANE

  • TORNADO UPDRAFT WITH POWERUP 4.0 AIRPLANE

    TORNADO UPDRAFT WITH POWERUP 4.0 AIRPLANE

  • SHOP ALL PLANES

  • BUNDLES
  • POWERUP 4.0: Flight Manual Bundle

    POWERUP 4.0 FLIGHT MANUAL BUNDLE

  • POWERUP 4.0 DUAL PLANE BUNDLE

    POWERUP 4.0 DUAL PLANE BUNDLE

  • POWERUP 4.0 Pro Bundle

    POWERUP 4.0 PRO BUNDLE

  • FLITETEST BUNDLE

    SHOP ALL BUNDLES

  • ACCESSORIES
  • SPARE PARTS KIT FOR POWERUP 4.0

  • THE PAPER AIRPLANE BOOK

  • POWERUP 4.0 First Aid Bundle

    ADD-ON INSTALLATION KIT FOR POWERUP 4.0

  • NIGHT FLIGHT ADD-ON FOR POWERUP 4.0

    SHOP ALL ACCESSORIES

  • EDUCATORS
  • POWERUP 4.0 (4 COUNT)

    POWERUP 4.0 AIRPLANE (4 COUNT)

  • POWERUP 2.0 AIRPLANE (24 COUNT)

    POWERUP 2.0 AIRPLANE (24 COUNT)

  • THE PAPER AIRPLANE BOOK (12 COUNT)

    THE PAPER AIRPLANE BOOK (12 COUNT)

  • FAMILY SQUADRON BUNDLE

    SHOP MORE FOR EDUCATORS

  • Appareils compatibles pour POWERUP 3.0, DART

    Téléchargez l'application sur l'App Store ici !

    Télécharger l'application sur le Google Play Store ici !

    Les versions 10 et 11 d'iOS connaissent des problèmes de connectivité Bluetooth avec Apple. Assurez-vous de mettre à jour l'iOS le plus récent disponible iOS 12 et plus récent.

    Appareils Apple compatibles avec POWERUP 3.0/DART

    • iPhone Xs Max
    • iPhone Xs
    • iPhone XR
    • iPhone X
    • iPhone 8 Plus
    • iPhone 8
    • iPhone 7 Plus
    • iPhone 7
    • iPhone 6s Plus
    • iPhone 6s
    • iPhone se
    • iPhone 6 Plus
    • iphone 6

    Appareils Apple qui fonctionneront avec POWERUP 3.0/DART, mais pas de manière optimale.

    • iPhone 5S (limité à iOS-10)
    • iPhone 5C (limité à iOS-10)
    • iPhone 5 (limité à iOS-10)
    • iPhone 4s (limité à iOS-10)
    • iPod touch 5e génération (ou plus récent)
    • iPad 3e génération (ou plus récent avec écran Retina)
    • ipad air
    • ipad mini
    • iPad Mini avec écran Retina

    Appareils non pris en charge :

    • iPhone 3G, iPhone 3GS ou iPhone 4
    • iPad (d'origine) ou iPad 2
    • iPod touch antérieur à la 4e génération, iPod nano, iPod shuffle ou iPod classic

    COMPATIBLE AVEC LA PLUPART DES APPAREILS ANDROID QUI RÉPONDENT AUX EXIGENCES SUIVANTES :

    • Version du système d'exploitation 4.3+
    • Prend en charge Bluetooth Smart (4.0 LE)
    • Gyroscope - Pour le contrôle gestuel.
    • Les appareils qui n'ont pas de capteur Gyroscope/Gravité ne fonctionneront qu'en mode "Gamepad".

    Téléphones Android testés et approuvés qui fonctionnent avec

    POWERUP 3.0/DART

    • Sony Expéria Z2
    • Samsung Galaxy S3 (Version 4.4)
    • Samsung Galaxy S4 (Version 4.4)
    • Samsung Galaxy S5 (Version 4.4)
    • Samsung Galaxy Note 2 (version 4.3 et ultérieure)
    • LG Nexus 5 (version 4.3 et ultérieure)
    • LG G2 (version 4.3 et ultérieure)
    • HTC ONE XL (version 4.3 et ultérieure)
    • HTC ONE M7 (version 4.3 et ultérieure)
    • HTC ONE M8 (version 4.3 et ultérieure)
    • Moto G (version 4.3 et ultérieure)
    • Motorola Droid Maxx (version 4.4)
    • Google Nexus 7 (2013) (version 4.3 et ultérieure)

    Appareils Android qui fonctionneront avec POWERUP 3.0/DART, mais pas de manière optimale

    • MOTO X (Version 4.4)
    • MOTO G
    • HT50

    Appareils Android qui ne sont PAS pris en charge ou testés

    • Samsung Galaxy Note 3
    • Moto E
    • Sony Ericson Experia Z
    • Un plus un
    • Nexus 10
    • Galaxy S4 Mini
    • Tout autre téléphone, y compris ceux exécutant des versions antérieures d'Android (antérieures à 4.3), Windows Phone, Symbian, BlackBerry, Palm, etc.

    Ces téléphones ne fonctionneront PAS avec POWERUP 3.0/DART

    (pas de support futur)

    • iPhone 3G, iPhone 3GS ou iPhone 4
    • iPad (d'origine) ou iPad 2
    • iPod touch antérieur à la 4e génération, iPod nano, iPod shuffle ou iPod classic
    • Tout autre téléphone, y compris ceux exécutant des versions antérieures d'Android (antérieures à 4.3), Windows Phone, Symbian, BlackBerry, Palm, etc.